Register    Login    Forum    Search    FAQ    Donate    Amazon Affiliate

Board index » Technical Help

Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post Posted: Thu Nov 29, 2018 12:10 pm 
User avatar

Joined: Fri Jul 17, 2015 7:22 pm
Posts: 2030
Location: S.W. Wales
When I insert an audio CD into a USB external drive on my MBPr (Mojave) i get a pop up "The disk you inserted was not readable by this computer". It worked just a couple of weeks ago.

I have DDG searched and not found anything useful.

I have tried several audio CDs. I tried different USB ports. I tried another USB optical drive. If I put a DVD disc in, it registers correctly. The drive hardware showed in Disk Utility as not initialised. Aha, I thought, the CD laser part of the drive has failed. I started a remote session to my mini (Mojave) and plugged it into that and the CD (bought legally) was read and ripped (dubious, I know).

This, to me, establishes that it isn't:
- the drive or cables
- the CD
- the USB port

As far as I can see there are no System Preferences for this kind of thing. It is probably just one of those things that macOS does intermittently because it doesn't just work. I don't need a fix as the job has been done and I can repeat the feat should needs be. I'm just wondering if I missed anything.

Thanks for reading.

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

Board index » Technical Help

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  


HTML tutorial